HbbTV

Indaco

Active member
Ciao, scorrendo la lista dei canali TV RAI, trovo i canali radio RAI, accedendo ad uno di questi, non si sente nulla ma viene visualizzato un avviso
1663102616969.png
Attivando HBBTV viene mostrata schermata con richiesta di scelta fra:
1.Telecomando HBBTV
2.RaiPlay HbbTV
Qualunque opzione si scelga sembra non succedere nulla (va in "rotellina" per tempo infinito)

Qualcun altro ci ha provato? Risultato?
grazie
i.
 

exsat2

Active member
forse in Italia siamo ancora un po' indietro con HBBTV...comunque attendi risposte da qualcuno che ne sappia con piu' precisione...

ciao
 

Indaco

Active member
forse in Italia siamo ancora un po' indietro con HBBTV...comunque attendi risposte da qualcuno che ne sappia con piu' precisione...

ciao
Ciao, grazie per la risposta. Vedo però che sulla tv il tutto funziona correttamente...... boh????
 

s8un3no

Active member
Dal poco che ho letto il problema sta nel fatto che non c'è uno standard hbbtv, ognulo lo fa a modo suo, quello italiano è diverso da quello tedesco, siccome i sviluppatori sono solo i tedeschi si accontentano quando gli funziona.
Su hotbird un hbbtv funzionante lo trovi nelle tv svizzere, si vede anche se i canali sono codificati, lo puoi testare li
 

exsat2

Active member
Dal poco che ho letto il problema sta nel fatto che non c'è uno standard hbbtv, ognulo lo fa a modo suo, quello italiano è diverso da quello tedesco, siccome i sviluppatori sono solo i tedeschi si accontentano quando gli funziona.
Su hotbird un hbbtv funzionante lo trovi nelle tv svizzere, si vede anche se i canali sono codificati, lo puoi testare li
avevo provato sui canali tedeschi,da noi a BZ sono free...zdf,ard. ecc...devo ammettere che e' molto ben fatto...locandine ecc...non avevo approfondito piu' di tanto...

ciao a tutti
 

exsat2

Active member
scusate se riprendo questa vecchia discussione...non vorrei creare un doppione..
hbbtv lo avevo provato su smarttv lg che ho a casa...
ho provato ad abilitare hbbtv su immagine obh 5.0.013...
nel menù informazioni é apparsa la voce "dispositivi in streaming"...
sono andato sul nuovo rai 4k e appare l'immagine di inizio discussione...
sono andato anche su canali tedeschi...sul sat e su dtt...qui li abbiamo free...
ma non succede nulla...bisogna forse fare qualcosa...o scaricare qualche plugin a parte?

grazie a tutti...ciao
 

exsat2

Active member
scusate...intanto ho disabilitato hbbtv...nel menù informazioni la voce "dispositivi in streaming".. c'è ancora...forse c'era anche prima e non mi ricordavo...di sicuro non é stata creata da attivazione di hbbtv ma era già li ;)

ciao a tutti
 

Logan

coder
Staff member
Hbbtv non funziona con i canali italiani devi provare su alcuni canali che ora non ricordo forse @Ev0 lo ricorda.
 

s8un3no

Active member
A me ha funzionato con gli svizzeri a 13 Est, non serve nemmeno la scheda, anche se codificati l'hbbtv si vedeva ugualmente. All'epoca uscavo openpli
 

exsat2

Active member
capito...pero' cosa bisogna fare una volta che si e' su un canale che ha anche la parte hbbtv,sulle smarttv se non ricordo male c'e' da premere qualche tasto colorato e si apre un menu' a schermo pieno con ad esempio una lista di programmi o altro da selezionare...sul V+ invece cosa bisogna fare...
sono andato su alcuni canali che hanno il loro hbbtv ma non ' successo nulla,ho provato qualche tasto a caso ma non e' successo nulla...

sempe grazie a tutti voi e ciao
 

s8un3no

Active member
Spesso è associato al tasto rosso, o rosso lungo, alyrimenti associalo tu al tasto che preferisci
 

exsat2

Active member
avevo provato proprio a premere tutti i tasti colorati...senza successo pero'...

ancora grazie e ciao
 

SuperGlud

Active member
Hbbtv is not working on danish channels either.
So it seems that Hbbtv is broken p.t. in OpenBH.
Hbbtv was working fine in Blackhole.

Best regards
 

exsat2

Active member
too bad,hopefully something can be done in the future...even for the V+

peccato,speriamo si possa fare qualcosa in futuro...anche per i V+

hello everyone

ciao a tutti
 
Top